Lightning App on 4k STB's

Hi, All
We are facing multiple issue when running our app on 4k STB. Same is working on FHD STB.
Below error we can see on logs.
Images are loading at first then becoming black. Tried few settings but nothing seems to work.
“devicePixelRatio”: 2, // this also i tried
router settings tried:
lazyCreate: true,
lazyDestroy: true,
gcOnUnload: true,
backtracking: true,
reuseInstance: false,
destroyOnHistoryBack: false,
updateHash: false,

MicrosoftTeams-image (67)

Thanks in Advance

What is your stage resolution? The browser is probably max rendering at 1080p and not 4k.

"stage": {
      "clearColor": "0x00000000",
      "useImageWorker": true,
      "w": 1280,
      "h": 720,
      "precision": 0.6666667

Hi, Have tried the above stage setting provided by you but still the same issue. The same app is working fine in FHD setup box but in 4k STB Images are not visible after scrolling. First time images will come but after scrolling into those they will disappear.
Also we are not getting logs, i can see xhr requests getting 200 response but in UI it is not coming.
If i change the settings from stb to FHD then the is working fine in the same STB
Below are the stage settings we are using.

 "stage": {
       "readPixelsAfterDraw": true,
      "pauseRafLoopOnIdle": true,
      "clearColor": "0x00000000",
      "useImageWorker": true,
      "forceTxCanvasSource" : true,
      "fontSharp": {

Anyway to debug or resolve the issue?

On the 4k can you let me know the values of:

I’m assuming you want one of these two values for stage settings:
‘720p’: { h: 720, w: 1280, precision: 2 / 3 },
‘1080p’: { h: 1080, w: 1920, precision: 1 }

Again the box browser is probably not in 4k so if you’re setting the h and w for 4k that probably isn’t right. You should have:

"stage": {
      "clearColor": "0x00000000",
      "useImageWorker": true,
      "w": 1920,
      "h": 1080,
      "precision": 1